«

»

sept 24

Mod véhicules, armes, avions : Flan’s Mod 1.7.10

minecraft-mod-vehicule-flans

Flan’s mod réalisé par jamioflan va vous permettre de rajouter plusieurs véhicules à votre jeu minecraft 1.7.10, des armes et aussi des avions ! Ce mod est vraiment idéal pour tous les fans de guerre, en effet, vous aurez le plaisir de conduire un tank, de voler dans un avion de chasse ou bien de vous installer dans votre lance missile personnel pour tuer tout ceux qui se trouve là. Le mod Flan’s mod est compatible en multijoueur, il est même mieux de l’utiliser en multijoueurs afin de créer des partie de fps endiablées entre amis. Bien sûr vous devez au préalable installer forge avant d’utiliser le Flan’s Mod. Il existe plusieurs versions de ce mod modifié par des fans afin de personnalisé encore plus votre jeu et rajouter de nouveaux véhicules. Retrouvez tous ces packs dans le lien original en bas de cet article.

 

 

Voici quelques images du mod Flan’s Mod :

minecraft-mod-vehicule-flans-arme2Regardez moi toutes ces armes, un vrai arsenal de guerre, personne ne vous résistera avec tout ça.

 

minecraft-mod-vehicule-flans-avion-chasseVous avez toujours rêvé de piloter un avion de chasse, avec Flan’s mod votre rêve va devenir réalité.

 

minecraft-mod-vehicule-flans-tankAvec ce tank rien ne vous résistera. Vous pouvez même conduire des jeeps pour avancer plus rapidement.

 

 

Présentation de Flan’s mod :

 

Installation du mod pour Client et Serveur:

1. Installez Forge (prenez le premier lien « univesel » sous build pour avoir la dernière version de forge) ;

2. Téléchargez Flan’s mod pour Minecraft 1.7.10 (fichier jar) ;

3. Placez le fichier téléchargé dans le dossier mods ;

C’est aussi simple que ça !

 

Utilisation du mod Flan’s Mod : (pour l’instant les touches ne sont pas configuration)

E : Pour sortir du véhicule

w : Pour accélérer

S : Pour ralentir ou faire marche arrière

A : Tourner à gauche

D : Tourner à droite

CTRL de gauche : Pour tirer à la mitrailleuse

V : Pour les tirs d’obus

Espace : (uniquement pour les avions) Prendre de l’altitude

Shift de gauche : (uniquement pour les avions) Perdre de l’altitude

C : (avion seulement) Changez de mode de contrôle.

 

Utilisation de la souris pour les avions uniquement :

Souris vers le haut ou le bas pour monter ou descendre

Clic à gauche ou à droite pour tourner faire la gauche ou la droite

Le clic à gauche sert aussi à tirer à la mitrailleuse et le clic droit au largage de bombe.

 

Important!

Retrouvez tous les packs disponible pour ce mod ici -> Content pack pour flan’s mod.

 

Téléchargez le simple pack mod pour faire fonctionner le mod  -> Simple pack mod

 

Transformez votre minecraft en véritable jeux de fps avec Flan’s mod.

 

Bouton logo telecharger
 

bouton lien original

thèmes recherches:

  • flans mod 1 6 4
  • minecraft mod avion
  • minecraft mod voiture
  • mod avion minecraft
  • minecraft mod vehicule
  • telecharger avion mode minecraft 1 6 4
  • minecraft avion
  • minecraft mode avion télécharger
  • mod voiture minecraft
  • mod arme minecraft

56 comments

Passer au formulaire de commentaire

  1. Lilou5001

    Ce mod est génial sans bug, ni rien. Il y a pleins de choses à faire. Pour ceux qui aiment les mods y en a pleins (galacticraft, Mo’creature,Pixelmon mod, Jammy furniture, Gulliver mod…)
    Si vous voulez j’ai faiit une partie en multijoueurs pour ceux qui sont intéressés du coup c’est sur la map ‘ l’ile perdue ‘ et il y a les mods suivants :
    – Plus d’aliments
    -jammy furniture
    – mo’ creature
    – gulliver mod
    – bibliocraft
    – morph mod
    – simple flight
    -archime’s ships
    -helpful villager
    etc… Donc si vous voulez me rejoindre répondez moi en commentaires. Bye!

  2. pb39240

    Bonjour , j’essaie d’installer des pack comme « Manus Vehicle Packs 1.7.2″ mais au bout de 5 ou 10 min sa crash !
    Si quelqu’un peut m’aider ! svp

    1. max-aventure

      Bonsoir,

      As tu bien le simple pack mod à la bonne version ? Voici le tout dernier lien fournit par le créateur du mod -> http://adf.ly/gSd0Z. J’en ai profiter aussi pour le mettre à jour dans l’article. Dis moi si cela marche.

  3. lougnon jean-baptiste

    bonjour pouver vous m’aider car j’arrive pas a telechrger c mods aider moi svp

  4. maskagaz

    j’ai installé 2 packs et les armes marchent mais quand je veux poser un véhicule *pouf* crash !!!
    les DCA marchent et les armes aussi , mais les jeep et les avions en plus des tanks, me font crash
    s’il vous plaît donnez-moi des indications je suis en 1.7.2

    1. sogeking

      moi aussi sa crash a chaque fois

      1. max-aventure

        Bonjour,

        J’ai remarquée que souvent minecraft plante soit quand il y a une incompatibilité avec un autre mod ou bien quand on a pas la bonne version de forge.

        1. L_ANKOU

          Bonjour ,
          Votre probleme est qu’il vous faut le SIMPLE PART PACK car sinon minecraft crash automatiquement …

          1. sogeking

            bonjour

            je vais essayer avec le simple pack :-)

          2. sogeking

            rebonjour

            j’ai telecharger le simple pack et sa marche.Merci

          3. pb39240

            Bonjour , je vien d’essayer et pour moi sa na marche pas mais c’est bizarre car quand je le met je vois que c’est ecrit 4.2 alors que je suis en 1.7.2 donc en 4.3.0 pour flan’s si vous pouvez m’aider

          4. pb39240

            Rebonjour , desoler j’ai oublier quelque chose c’est des que je pose un vehicule encore une fois merci de m’aider

          5. pb39240

            Un autre probleme je vois ne vois pas mes armes es normal ?

  5. Draghost

    Salut tous le monde jai un probleme jai mis l’archive du pack future craft dans le dossier intituler « Flan » mais quand je suis en jeu je ne trouve pas les objet du pack si on pouvait maider sa serait sympa :)

  6. Aly

    Es ce que c juste sur le pc

  7. Devilsam

    euh g tout téléchargé et g rien a part le drapeau blanc,les tables de craft de vehicules et les player spawner vehicule spawner et item spawner HELP

  8. Xychron

    Est-ce logique que certains avions descend automatiquement

    1. Rayzon

      Oui la graviter cest comme si tu lacher le manche a balais ;)

  9. MathWellan

    Salut , le mod est là , tout va bien , je suis dans le jeu : ou trouver un véhicule en créatif , pas dans le menu ou sont les véhicules ????

    1. max-aventure

      Bonjour,

      En plus tu mod flan’s il te faut un content pack pour avoir les véhicules de ton choix -> http://minecraft-aventure.com/flans-mod-content-packs/

  10. Matoy49

    Salut, j’ai un problème avec ton mod: je met le ton fichier avec les autres dans le dossier mod, mais le truc c’est que déjà sa ne change dans le rien mais bon allez, passons quoi ! alors j’installe un pack Flan’s mais sa ne fonctionne toujours pas ! Comment dois-je faire, je suis en 1.6.2 forge ??

    1. max-aventure

      Salut, il te faut mettre forge en 1.6.4, ensuite il te faut mettre le dossier flan’s dans le dossier mod. Tu lance une 1ére fois le jeu ensuite tu quitte et un dossier intitulé flans va se créer dans ton .minecraft. C’est dans ce fichier que tu dois placer le content pack et les packs.

  11. _rougeeau_

    j’ai telecharger le mode mais toute les choses sont en carroter rose et noir et je ne sais pas quoi faire
    j’ai recommencer trois fois mais il est toujours de la meme facon
    qu est ce que je dois faire

  12. quelqu'un

    _Bonjour je viens d’installer le mode flan’s en 1.5.2 mais je me suis vite rendu compte qu’il me manque énormément de chose, en fait je n’est que les 3 table de craft, un drapeau et 2 petit autres trucs.
    _Merci d’avance aux gens qui m’aiderons.

    1. max-aventure

      Bonsoir,

      Tu as des packs qui rajoute du contenu à ce mod, tu les trouveras ici -> http://minecraft-aventure.com/flans-mod-content-packs/

  13. KsKder_KmiKz

    moi j’ai un pettit problème ou meme 2 gros problèmes: deja avec les avions je peux que lacher ds bomb mais je ne peux pas tirer a la mitrailleuse. mon 2eme problème est que quand je vol assez vite en avion au bout de 1min de vol mon skin sort automatiquement de l’avion et cet avion de merde continu sans moi! et pour couronner le tout l’entité de mon skin reste dans l’avion en gros les chunk disparaissent et je me retrouve coincé dans le vide ! donc FUCK!!!

  14. Licheese7700

    heu… j’ai tout fais ce qu’il y a mis mettre Forge dans .jar et le mod dans le dossier mod et sa marche en solo j’ai donc fait pareil pour le multi et a mon grand regret sa ne marche pas :S comment peut ton maider ???

  15. matthieu

    bonjour moi sa ne marche pas dès que j arrive sur le site mediafire il y a un message d’erreur disant qu’il y a eu violation de terme donc le téléchargement de ce fichier est bloquer si quelqu’un aurait une solution et pourrait m aider se serait sympa merci

  16. Hugo

    le lien Médiafire est mort : il met que le fichier a été enlevé pour violation de droits d’auteur…

  17. Valrossi24

    g pas les avion des chasse et les autre equipement

    1. max-aventure

      Bonjour,

      Pour avoir les avions de chasse et autre tu dois les fabriquer. Tu as une box prévu pour ça comme pour les armes.

      1. yvousse

        comment on les construit

  18. nordahl

    ou esque qu’on peux en avoir un ?

    1. max-aventure

      Bonjour,

      Je viens de faire un article pour présenter tous les packs du mod flan. Tu le trouveras ici -> http://minecraft-aventure.com/flans-mod-content-packs/

  19. nordahl

    je ne sais pas

  20. nordahl

    le mode
    n’apparaît pas dans le jeu.

    1. max-aventure

      As tu rajouté un pack ou juste le mod flan’s normal. Car il me semble qu’il faut au moins 1 pack d’installé.

  21. nordahl

    le mod,je les installer mais sa ne marche pas.

    1. max-aventure

      Tu as un ecran noir quand tu lances minecraft, ou es-ce que le mod n’apparait pas en jeux ?

  22. nordahl

    sa ne marche pas :(

    1. max-aventure

      Bonjour,

      Qu’es-ce qui ne marche pas ?

  23. Darcksiderdu81

    Je n’arrive pas a trouver le kit avec l’avion de chasse pouvais vous m’aider ?

    1. max-aventure

      Bonsoir,

      Voici le lien de téléchargement du pack WW2 pour flan’s mod. Tu y trouveras des avions de chasses, des tanks, des véhicules et de nouvelles armes. Il te faut aussi télécharger le « simple part pack » pour le faire fonctionner (j’ai rajouté le lien dans l’article).

      Lien pour le pack WW2 -> http://adf.ly/Ky8qz

  24. gargoux

    est il compatible pour le multie

    1. max-aventure

      Bonjour,

      Oui le mod flan’s est compatible avec le multi

  25. Wolfice27

    Bonjour éseque elle et sortit en 1.5.2 se mod svp :) ??

    1. max-aventure

      Bonjour,

      Oui le mod est bien en 1.5.2

  26. anonyme

    j’arrive pas a installer les content pack . Comment faut faire pour telecharger et installer le pack avec les avion de chasse en 1.5.2

  27. Alex20032011

    Bonjour,

    J’ai installé le mod et j’ai utilisé le /gamemode pour découvrir tout se qu’il renferme comme à mon habitude et j’ai un problème. je ne dispose pas de tout les items, j’ai juste les table de craft dans l’inventaire, les spawn items, vehicules et le drapeau, donc ni arme, ni véhicule, ni objet de craft.

    J’ai essayé de le télécharger à nouveau sur le lien original et rien ne change.

    Mon minecraft est bien en 1.5.2, j’utilise bien le Forge compatible avec ma version et je n’ai pas de pack de texture.

    Ce problème viendrai-t-il du fichier du mod? Ou bien es-ce qu’il y aurait un problème de compatibilité avec d’autres mods? J’utilise le mod Lanterns 1.3 Universal et le FurnitureMod 2.8.3 fonctionnant aussi tout les deux avec Forge et compatible avec minecraft 1.5.2

    Merci de l’attention que vous porterez à mon message.

    1. Bonjour,

      As-tu essayé de télécharger les kits qui complète le mod. Tu les trouveras dans le lien original en bas de l’article, il existe beaucoup de kit tous différents.

      1. Alex20032011

        Ah non je n’étais pas allé voir jusque là, j’me sens idiot xD

        Tout fonctionne maintenant merci ^^

        1. De rien ^^

          1. Valrossi24

            sa ne marche toujour pas pour moi meme en faisant comme ta dit

  28. anonimes

    es se que sa marche aussi en 1.5.2

    1. Bonjour,

      Non il faut attendre que le mod sorte en 1.5.2 dès qu’il sortira je mettrais le lien à jour.

  29. anonyme

    c’est normal que ca bug?

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Vous pouvez utiliser les balises HTML suivantes : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>